Installing as a subsite

When installing under a non-pks website (as a subsite) do we use the command line such as SSM.EXE Install PKSFUll.xml http://server/subsite ??? I can add a podcast and it says "vide was uploaded" ...

Id #15668 | Release: None | Updated: Feb 14, 2013 at 3:00 AM by Slyzaar | Created: Oct 2, 2012 at 4:46 PM by Slyzaar

Upload control showing 100% but not rendering

I've installed the PKS solution in 2 environments, now on the prod environment we are getting an error with the upload control. All required entries are in the web configs to render the control; a...

Id #14439 | Release: None | Updated: Feb 14, 2013 at 3:00 AM by ldervin | Created: Nov 15, 2011 at 10:01 PM by ldervin

Get "Service does not exist" Error.

Dears   I got "Service does not exist" error message when rating a video in podcast detail page. after click "OK", also pop-Up another error "This item does not exist in the rating store." Are ther...

Id #14334 | Release: None | Updated: Feb 14, 2013 at 3:00 AM by Jachael | Created: Oct 7, 2011 at 2:22 AM by Jachael

Installation of PKS binaries contains Errors + not complete

When I am trying to install PKS Binaries in my site collection, its not getting completed and giving error (attaching ssm.log file for reference), please let me know what to do next to resolve this...

Id #13676 | Release: None | Updated: Feb 14, 2013 at 3:00 AM by rahulgulati | Created: Jun 14, 2011 at 11:21 AM by rahulgulati

Duration is not getting updated in the PKS Web-Application

We have a PKS enabled web-application in our environment, everything looks fine however the Duration (Single line in text) field is in PKS Podcasts List is not getting updated correctly while uploa...

Id #12255 | Release: None | Updated: Feb 14, 2013 at 3:00 AM by Karthickeyan_v | Created: Oct 17, 2010 at 6:06 PM by Karthickeyan_v

Microsoft.PKS.MediaInfo coding issues

I was looking at the source for the Microsoft.PKS.MediaInfo class and noticed what I think is a few mistakes. Of course, I may be wrong.   1) I'm pretty sure the line of code in the 'RetrieveThumbn...

Id #11631 | Release: None | Updated: Feb 14, 2013 at 3:00 AM by stope19 | Created: Jul 22, 2010 at 12:22 AM by stope19

Uploading Video

I have finally gotten everything installed and services started and I start to test so I go to upload a video and I immediately receive the error: An unexpected error has occurred. Troubleshoot ...

Id #11513 | Release: None | Updated: Feb 14, 2013 at 3:00 AM by sldeere | Created: Jul 13, 2010 at 9:23 PM by sldeere

PKS Configuration Settings List - Missing

I have installed the August 09 version and once I get to the Media Encoder Service section of the documentation I quickly find out that the PKS Configuration Settings list does not exist on my site...

Id #11496 | Release: None | Updated: Feb 14, 2013 at 3:00 AM by sldeere | Created: Jul 12, 2010 at 5:51 PM by sldeere

RSS feed giving error: Cannot view XML input using style sheet. Please correct the error and then click the Refresh button, or try again later.

I have installed PKS successfully on server. When I click on RSS feed it works fine but on any other server the RSS Feed gives error:   The XML page cannot be displayed Cannot view XML input using...

Id #10700 | Release: None | Updated: Feb 14, 2013 at 3:00 AM by neha02 | Created: Apr 23, 2010 at 11:36 AM by neha02

No CsId generated

Hi there,   I will start summing up my installation:   PKS Build August 2009 Beta Microsoft Windows Server 2008 Datacenter Microsoft Sharepoint Server 2007 Expression Encoder 3 MS SQL 2008   The p...

Id #10693 | Release: None | Updated: Feb 14, 2013 at 3:00 AM by vizion1988 | Created: Apr 22, 2010 at 10:39 AM by vizion1988