Videos not uploading properly

Dec 10, 2009 at 10:39 PM

Hi all,

 

I've been struggling with this issue for a bit.  When I upload a file of any type, it appears to do so successfully, but all the uploads come up empty on the site.  For example, if I upload a .wmv file, it doesn't appear to encode to the site, and the podcast details (duration and size) both show as 0.  Additionally, I don't see the items appearing in my C:\UploadFiles folder, though the permissions allow full access to the App Pool identity.  I've verified that

all my settings are correct in the usual places (monitor locations, etc), and also that the site is listed properly in the encoder service config file, but still no luck.  Here's my logs:

config.log:

[12/10/2009 3:50:28 PM] Reading configuration...
[12/10/2009 3:50:28 PM] configWeb=http://sbasptest
[12/10/2009 3:50:28 PM] configList=PKS Configuration Settings
[12/10/2009 3:50:28 PM] externalStoresList=PKS Media Encoder Monitor Locations
[12/10/2009 3:50:29 PM] Loading configuration from list web service...
[12/10/2009 3:50:29 PM] Configuration web service for 'PKS Configuration Settings' values have changed.
[12/10/2009 3:50:29 PM] Loading external file stores from list web service...
[12/10/2009 3:50:29 PM] External File Stores web service values have changed.
[12/10/2009 3:50:29 PM] Adding section e0692420-c4c8-4536-a43a-2ffa8ae054f858aed94b-e75a-40f0-ae02-a4ba505e4f49
[12/10/2009 3:50:29 PM] Loading auto encode from list web service...
[12/10/2009 3:50:29 PM] Auto encode web service values have changed.
[12/10/2009 3:50:30 PM] Progress[configTimer_Tick]: Re-reading configuration
[12/10/2009 3:50:30 PM] Loading configuration from list web service...
[12/10/2009 3:50:30 PM] Configuration web service for 'PKS Configuration Settings' values are unchanged.
[12/10/2009 3:50:30 PM] Loading external file stores from list web service...
[12/10/2009 3:50:30 PM] External File Stores web service values are unchanged.
[12/10/2009 3:50:30 PM] Loading auto encode from list web service...
[12/10/2009 3:50:30 PM] Auto encode web service values are unchanged.
[12/10/2009 3:55:29 PM] Reading configuration...
[12/10/2009 3:55:29 PM] configWeb=http://sbasptest
[12/10/2009 3:55:29 PM] configList=PKS Configuration Settings
[12/10/2009 3:55:29 PM] externalStoresList=PKS Media Encoder Monitor Locations
[12/10/2009 3:55:29 PM] Loading configuration from list web service...
[12/10/2009 3:55:29 PM] Configuration web service for 'PKS Configuration Settings' values have changed.
[12/10/2009 3:55:29 PM] Loading external file stores from list web service...
[12/10/2009 3:55:29 PM] External File Stores web service values have changed.
[12/10/2009 3:55:29 PM] Adding section e0692420-c4c8-4536-a43a-2ffa8ae054f858aed94b-e75a-40f0-ae02-a4ba505e4f49
[12/10/2009 3:55:29 PM] Loading auto encode from list web service...
[12/10/2009 3:55:29 PM] Auto encode web service values have changed.
[12/10/2009 3:55:30 PM] Progress[configTimer_Tick]: Re-reading configuration
[12/10/2009 3:55:30 PM] Loading configuration from list web service...
[12/10/2009 3:55:30 PM] Configuration web service for 'PKS Configuration Settings' values are unchanged.
[12/10/2009 3:55:30 PM] Loading external file stores from list web service...
[12/10/2009 3:55:30 PM] External File Stores web service values are unchanged.
[12/10/2009 3:55:30 PM] Loading auto encode from list web service...
[12/10/2009 3:55:30 PM] Auto encode web service values are unchanged.

encoder.log:

[12/10/2009 3:50:29 PM] Setting up file system monitor...
[12/10/2009 3:55:29 PM] Setting up file system monitor...

queue.log

12/10/2009 3:50:11 PM] Progress[webServiceTimer_Tick]: Checking for a new queued item
[12/10/2009 3:50:11 PM] Progress[webServiceTimer_Tick]: Getting next item in the queue
[12/10/2009 3:50:30 PM] Progress[webServiceTimer_Tick]: Checking for a new queued item
[12/10/2009 3:50:30 PM] Progress[webServiceTimer_Tick]: Getting next item in the queue
[12/10/2009 3:51:30 PM] Progress[webServiceTimer_Tick]: Checking for a new queued item
[12/10/2009 3:51:30 PM] Progress[webServiceTimer_Tick]: Getting next item in the queue
[12/10/2009 3:52:30 PM] Progress[webServiceTimer_Tick]: Checking for a new queued item
[12/10/2009 3:52:30 PM] Progress[webServiceTimer_Tick]: Getting next item in the queue
[12/10/2009 3:53:30 PM] Progress[webServiceTimer_Tick]: Checking for a new queued item
[12/10/2009 3:53:30 PM] Progress[webServiceTimer_Tick]: Getting next item in the queue
[12/10/2009 3:54:30 PM] Progress[webServiceTimer_Tick]: Checking for a new queued item
[12/10/2009 3:54:30 PM] Progress[webServiceTimer_Tick]: Getting next item in the queue
[12/10/2009 3:55:30 PM] Progress[webServiceTimer_Tick]: Checking for a new queued item
[12/10/2009 3:55:30 PM] Progress[webServiceTimer_Tick]: Getting next item in the queue
[12/10/2009 3:56:30 PM] Progress[webServiceTimer_Tick]: Checking for a new queued item
[12/10/2009 3:56:30 PM] Progress[webServiceTimer_Tick]: Getting next item in the queue
[12/10/2009 3:57:30 PM] Progress[webServiceTimer_Tick]: Checking for a new queued item
[12/10/2009 3:57:30 PM] Progress[webServiceTimer_Tick]: Getting next item in the queue
[12/10/2009 3:58:30 PM] Progress[webServiceTimer_Tick]: Checking for a new queued item
[12/10/2009 3:58:30 PM] Progress[webServiceTimer_Tick]: Getting next item in the queue
[12/10/2009 3:59:30 PM] Progress[webServiceTimer_Tick]: Checking for a new queued item
[12/10/2009 3:59:30 PM] Progress[webServiceTimer_Tick]: Getting next item in the queue
[12/10/2009 4:00:30 PM] Progress[webServiceTimer_Tick]: Checking for a new queued item
[12/10/2009 4:00:30 PM] Progress[webServiceTimer_Tick]: Getting next item in the queue
[12/10/2009 4:01:30 PM] Progress[webServiceTimer_Tick]: Checking for a new queued item
[12/10/2009 4:01:30 PM] Progress[webServiceTimer_Tick]: Getting next item in the queue
[12/10/2009 4:02:30 PM] Progress[webServiceTimer_Tick]: Checking for a new queued item
[12/10/2009 4:02:30 PM] Progress[webServiceTimer_Tick]: Getting next item in the queue
[12/10/2009 4:03:30 PM] Progress[webServiceTimer_Tick]: Checking for a new queued item
[12/10/2009 4:03:30 PM] Progress[webServiceTimer_Tick]: Getting next item in the queue
[12/10/2009 4:04:30 PM] Progress[webServiceTimer_Tick]: Checking for a new queued item
[12/10/2009 4:04:30 PM] Progress[webServiceTimer_Tick]: Getting next item in the queue
[12/10/2009 4:05:30 PM] Progress[webServiceTimer_Tick]: Checking for a new queued item
[12/10/2009 4:05:30 PM] Progress[webServiceTimer_Tick]: Getting next item in the queue
[12/10/2009 4:06:30 PM] Progress[webServiceTimer_Tick]: Checking for a new queued item
[12/10/2009 4:06:30 PM] Progress[webServiceTimer_Tick]: Getting next item in the queue
[12/10/2009 4:07:30 PM] Progress[webServiceTimer_Tick]: Checking for a new queued item
[12/10/2009 4:07:30 PM] Progress[webServiceTimer_Tick]: Getting next item in the queue
[12/10/2009 4:08:30 PM] Progress[webServiceTimer_Tick]: Checking for a new queued item
[12/10/2009 4:08:30 PM] Progress[webServiceTimer_Tick]: Getting next item in the queue
[12/10/2009 4:09:30 PM] Progress[webServiceTimer_Tick]: Checking for a new queued item
[12/10/2009 4:09:30 PM] Progress[webServiceTimer_Tick]: Getting next item in the queue
[12/10/2009 4:10:30 PM] Progress[webServiceTimer_Tick]: Checking for a new queued item
[12/10/2009 4:10:30 PM] Progress[webServiceTimer_Tick]: Getting next item in the queue
[12/10/2009 4:11:30 PM] Progress[webServiceTimer_Tick]: Checking for a new queued item
[12/10/2009 4:11:30 PM] Progress[webServiceTimer_Tick]: Getting next item in the queue
[12/10/2009 4:12:30 PM] Progress[webServiceTimer_Tick]: Checking for a new queued item
[12/10/2009 4:12:30 PM] Progress[webServiceTimer_Tick]: Getting next item in the queue
[12/10/2009 4:13:30 PM] Progress[webServiceTimer_Tick]: Checking for a new queued item
[12/10/2009 4:13:30 PM] Progress[webServiceTimer_Tick]: Getting next item in the queue
[12/10/2009 4:14:30 PM] Progress[webServiceTimer_Tick]: Checking for a new queued item
[12/10/2009 4:14:30 PM] Progress[webServiceTimer_Tick]: Getting next item in the queue
[12/10/2009 4:15:30 PM] Progress[webServiceTimer_Tick]: Checking for a new queued item
[12/10/2009 4:15:30 PM] Progress[webServiceTimer_Tick]: Getting next item in the queue
[12/10/2009 4:16:30 PM] Progress[webServiceTimer_Tick]: Checking for a new queued item
[12/10/2009 4:16:30 PM] Progress[webServiceTimer_Tick]: Getting next item in the queue
[12/10/2009 4:17:30 PM] Progress[webServiceTimer_Tick]: Checking for a new queued item
[12/10/2009 4:17:30 PM] Progress[webServiceTimer_Tick]: Getting next item in the queue
[12/10/2009 4:18:30 PM] Progress[webServiceTimer_Tick]: Checking for a new queued item
[12/10/2009 4:18:30 PM] Progress[webServiceTimer_Tick]: Getting next item in the queue
[12/10/2009 4:19:30 PM] Progress[webServiceTimer_Tick]: Checking for a new queued item
[12/10/2009 4:19:30 PM] Progress[webServiceTimer_Tick]: Getting next item in the queue
[12/10/2009 4:20:30 PM] Progress[webServiceTimer_Tick]: Checking for a new queued item
[12/10/2009 4:20:30 PM] Progress[webServiceTimer_Tick]: Getting next item in the queue
[12/10/2009 4:21:30 PM] Progress[webServiceTimer_Tick]: Checking for a new queued item
[12/10/2009 4:21:30 PM] Progress[webServiceTimer_Tick]: Getting next item in the queue
[12/10/2009 4:22:30 PM] Progress[webServiceTimer_Tick]: Checking for a new queued item
[12/10/2009 4:22:30 PM] Progress[webServiceTimer_Tick]: Getting next item in the queue
[12/10/2009 4:23:30 PM] Progress[webServiceTimer_Tick]: Checking for a new queued item
[12/10/2009 4:23:30 PM] Progress[webServiceTimer_Tick]: Getting next item in the queue
[12/10/2009 4:24:30 PM] Progress[webServiceTimer_Tick]: Checking for a new queued item
[12/10/2009 4:24:30 PM] Progress[webServiceTimer_Tick]: Getting next item in the queue
[12/10/2009 4:25:30 PM] Progress[webServiceTimer_Tick]: Checking for a new queued item
[12/10/2009 4:25:30 PM] Progress[webServiceTimer_Tick]: Getting next item in the queue
[12/10/2009 4:26:30 PM] Progress[webServiceTimer_Tick]: Checking for a new queued item

 

Dec 11, 2009 at 9:44 PM

Nevermind, I was able to resolve the issue.

 

Thanks anyway!

May 5, 2010 at 3:34 AM

HI MNPSGuy, may I know how you resolve the issue, because I am having the same problem here.

Thanks.

 

~leybra

May 6, 2010 at 2:30 PM

I actually ended up going with another video\social media portal, but I did get this to work. As I recall, the solution ended up being tracking down Expression Encoder 2, rather than 3. I uninstalled 3, uninstalled the service that comes with PKS…then installed 2, and installed the version of the service PKS provides for 2…and that ended up making everything work.

Good luck, and let me know how it goes.

From: leybra [mailto:notifications@codeplex.com]
Sent: Tuesday, May 04, 2010 9:35 PM
To: Nelson, James F (MNPS)
Subject: Re: Videos not uploading properly [pks:77776]

From: leybra

HI MNPSGuy, may I know how you resolve the issue, because I am having the same problem here.

Thanks.

~leybra

Read the full discussion online.

To add a post to this discussion, reply to this email (pks@discussions.codeplex.com)

To start a new discussion for this project, email pks@discussions.codeplex.com

You are receiving this email because you subscribed to this discussion on CodePlex. You can unsubscribe on CodePlex.com.

Please note: Images and attachments will be removed from emails. Any posts to this discussion will also be available online at CodePlex.com