Cannot find WebID

Nov 24, 2009 at 9:51 PM

I am following the instructions to install PKS. I am at the step of configuring the Media Encoder Service as following:

 Update WebID   - you can get this from the Content Rating Configuration Settings , open the SharePoint site collection you have created. Go to Site ActionsàView All Site Contents. Open Content Rating Configuration Settings list under Lists section. There check for entry having value “/<Your PKS Library>/AllItems.aspx”. Do not copy the brackets, only the GUId  

Unfortunately I cannot find any entry with “/<Your PKS Library>/AllItems.aspx".

Could anyone provide some hint about why it is missing?

Thanks in advance!

Nov 30, 2009 at 8:12 AM

Hi,

It seems that you haven't enabled the Ratings component on your PKS Podcasts List and hence you are unable to find the WebID.

You can follow the below steps to enable Ratings and get the WebID:


1. In the Settings > List Settings for the PKS Podcasts list, click the Ratings link in the “Communication” section.
2. Check Enable Rating for this list and then Save & Exit.
3. Then go to “Content Rating Configuration Settings” list where you will find the following kind of entry in the last row. From the column ConfigurationName you will find the webid for value /PKS Podcasts/AllItems.aspx
               ConfigurationName                                Key                                                Value
{webid}@{listid}                                               @DefaultSettings$          /PKS Podcasts/AllItems.aspx

Hope this helps.

-Parag

Nov 30, 2009 at 1:44 PM

Thanks a lot Parag.   You are right!

Actually I did exactly what you mentioned following the instructions but I have realized that I must have done it to a wrong site.

BTW, I cannot follow Settings > List Settings for the PKS Podcasts list, click the Ratings link in the “Communication” section.   The only way for me to get to the list is by going to Site Actions > View All Site Content.

Dec 1, 2009 at 9:19 AM

Hi Zipwich,

It was a typo from my end and your way of accessing the list setting is the correct one :)