This project is read-only.

Error while strating the Media Encoder Service

Jul 28, 2009 at 12:42 PM

I'm getting these errors  

[7/28/2009 4:38:34 AM] Error[LoadExternalStores]: No configuration values found
[7/28/2009 4:38:34 AM] Setting up file system monitor...
[7/28/2009 4:38:41 AM] Error[LoadExternalStores]: No configuration values found

[7/28/2009 4:38:34 AM] Error[LoadExternalStores]: No configuration values found

 

[7/28/2009 4:38:34 AM] Setting up file system monitor...

[7/28/2009 4:38:41 AM] Error[LoadExternalStores]: No configuration values found

while starting the Media Encoder service in the installaltion of PKS.Can anyone please help me out.Thanks in advance.

 

Jul 29, 2009 at 3:22 AM
Edited Jul 29, 2009 at 5:10 AM

I noticed this error in the encoder.log file after starting the Media Encoder Service.And the Encoder service was started successfully without any problem

 

Jul 29, 2009 at 6:23 AM

Can anyone help me out please???

Jul 29, 2009 at 10:15 AM
Edited Jul 29, 2009 at 10:18 AM

try checking the following lists

My Media Encoder Auto Encoder list

Title : iTunesEncoder 
Profile : HardwareDeviceH264Small 
ListName : PKS Podcasts 
FileNameFormat : [Name]_h264.mp4 

------------------------------------------------

PKS Media Encoder Locations

Title : Media Monitor 
WebID : 2db55cdb-92c8-48fd-b321-8f90e5be2cf0 
ListID : a49d769e-1b96-4512-b1f3-c28d05241411 
WebURL : http://glb-vm-spsuat01:30088 
BaseURL : http://glb-vm-spsuat01:30088/_layouts/NetworkFileStore/UploadFolder 
ListName : PKS Podcasts 
DurationField : PodcastDuration 
DurationSecondsField : PodcastDurationInSeconds 
EfsField : PodcastFiles 

 

Jul 29, 2009 at 10:20 AM

Hi kuteekutee,

                   I'm installing the may version.Can I know which version are you talking about?

Jul 29, 2009 at 10:26 AM

kuteekutee,

               The Media Encoder Auto Encoder list is empty in my PKS site.Should I add an item with the values thatare given by you above??

Aug 3, 2009 at 11:16 AM

Hi scvinod,

You are getting these errors because your Media Encoder Auto Encode list is empty. You can make the required entries in the list  if you wanted ITunes support.

If you don't want the iTunes support then you can keep this list empty and ignore these errors. Please make sure that you restart your Media Encoder Service everytime you make any configuration changes.