Not able to start Media Encoder Service

May 28, 2009 at 2:30 PM

I'm running into an issue installing on Windows Server 2003 service pack 2.  I can't seem to get the media encoder service to start.  Please find the error log below,

[5/28/2009 7:47:20 PM] Error[LoadConfiguration]: The request failed with an empty response.
StackTrace:
   at System.Web.Services.Protocols.SoapHttpClientProtocol.ReadResponse(SoapClientMessage message, WebResponse response, Stream responseStream, Boolean asyncCall)
   at System.Web.Services.Protocols.SoapHttpClientProtocol.Invoke(String methodName, Object[] parameters)
   at MediaEncoderService.Lists.Lists.GetListItems(String listName, String viewName, XmlNode query, XmlNode viewFields, String rowLimit, XmlNode queryOptions, String webID)
   at MediaEncoderService.ListWebService.LoadConfiguration(String listName, String& rawXML, Hashtable& configuration)

[5/28/2009 7:47:20 PM] Error[LoadExternalStores]: The request failed with an empty response.
StackTrace:
   at System.Web.Services.Protocols.SoapHttpClientProtocol.ReadResponse(SoapClientMessage message, WebResponse response, Stream responseStream, Boolean asyncCall)
   at System.Web.Services.Protocols.SoapHttpClientProtocol.Invoke(String methodName, Object[] parameters)
   at MediaEncoderService.Lists.Lists.GetListItems(String listName, String viewName, XmlNode query, XmlNode viewFields, String rowLimit, XmlNode queryOptions, String webID)
   at MediaEncoderService.ListWebService.LoadExternalStores(String listName, String& rawXML, DataTable& configuration)

[5/28/2009 7:47:20 PM] Error[LoadExternalStores]: The request failed with an empty response.
StackTrace:
   at System.Web.Services.Protocols.SoapHttpClientProtocol.ReadResponse(SoapClientMessage message, WebResponse response, Stream responseStream, Boolean asyncCall)
   at System.Web.Services.Protocols.SoapHttpClientProtocol.Invoke(String methodName, Object[] parameters)
   at MediaEncoderService.Lists.Lists.GetListItems(String listName, String viewName, XmlNode query, XmlNode viewFields, String rowLimit, XmlNode queryOptions, String webID)
   at MediaEncoderService.ListWebService.LoadAutoEncode(String listName, String& rawXML, DataTable& auto)

[5/28/2009 7:47:20 PM] Setting up file system monitor...

 

Could any one please help me to fix this issue?