February Beta - Unable to play / see video on PodcastDetail.aspx

Mar 13, 2009 at 9:47 PM
Hi,

I've got PKS installed, and I can upload and see videos (specifically wmv) on pkshomepage.aspx, using a local filestore and the Silverlight upload control. 

But when I go to view content on the PodcastDetail.aspx page, all I see is the Comments webpart. On editing view, I can see the content query override web part, but there's a message
saying that the query returned no items.

I have a url that looks correct: http://singleserver2/Pages/PodcastDetail.aspx?itemId=5&userId=1&caid=&csId=%257BDC7ADFB5-700E-48C1-BC00-87C02E02B4AE%257D%2540%257B8B24AED3-7E45-4F13-9F88-052799B5A457%257D

But I don't even see any Silverlight player control (is this because of the failing query?). I suspect possibly a permissions issue, but am not sure. Any ideas?

TIA...
Mar 25, 2009 at 7:02 AM
Hi,

It seems that the Media Encoder Service is not configured properly due to which the "csid" of the item has not been generated and hence the no results are returned by the query.
Please refer the PKS documentation on how to configure the Media Encoder Service and try to reconfigure it. This should solve the issue.
Mar 25, 2009 at 9:55 PM

Hi paragk,

I’m pretty certain that I’ve configured properly—I looked at the list item upon upload, and it has a correct csId that looks to be a concatenation of the web and list GUIDs. I’ve tried blowing the site collection away and reinstalling, but to no avail… will keep digging and see if I can turn anything else up.

Thanks!

From: paragk [mailto:notifications@codeplex.com]
Sent: Wednesday, March 25, 2009 12:02 AM
To: Jon Le
Subject: Re: February Beta - Unable to play / see video on PodcastDetail.aspx [pks:50163]

From: paragk

Hi,

It seems that the Media Encoder Service is not configured properly due to which the "csid" of the item has not been generated and hence the no results are returned by the query.
Please refer the PKS documentation on how to configure the Media Encoder Service and try to reconfigure it. This should solve the issue.

Read the full discussion online.

To add a post to this discussion, reply to this email (pks@discussions.codeplex.com)

To start a new discussion for this project, email pks@discussions.codeplex.com

You are receiving this email because you subscribed to this discussion on CodePlex. You can unsubscribe on codePlex.com.

Please note: Images and attachments will be removed from emails. Any posts to this discussion will also be available online at codeplex.com