This project is read-only.

Upgrade problems

Mar 3, 2009 at 1:03 PM
Edited Mar 4, 2009 at 9:07 PM
Hi all
I ran into some problems while upgrading from January to February release.
Everithing ran smothly until I activated the features in Central Admin point 14 in the upgrade manual.
Since then no-one can access the site and everyone get a access denied, my account has all permissions possible.
I tried changing application pool account and a few other things but no luck.

Anyone that could help here?
/Lars
Mar 4, 2009 at 10:54 PM
Edited Mar 4, 2009 at 10:58 PM
Hi
Lost a day i circles.

Can't get my head around this I had a working January version and after uppgrading untill point 14 in the February release I can't even access the site as Site Collection administrator!

I have tried this which looks like my problem but isn't realy I think.
http://blog.tylerholmes.com/2008/09/access-denied-for-site-collection.html
Checked so my application pool account has access to WSS_Content database and Ratingstore, not very much in logfiles except 401.
I even rolled back to January release once more and redid the upgrading, with no errors anywere.
The only odd thing was that I had to Activate Download Tracker Configuration List feature twice.

Could this have anything to do with the fact that I have FBA enabled and AAM with two zones and the upgrading of RatingStore database??
 
I can't get into my site and I'm totaly stuck, and as I see it it must realy be some basic permissions somewhere.

help
/L

Sitting on a Virtual Windows Server 2003 with SQL server 2005...