This project is read-only.

Unauthorised

Jan 20, 2009 at 5:27 PM

Have just installed the December Beta, however am unable to start the media encoder error log shows

[20/01/2009 16:58:42] Configuration web service request failed.
[20/01/2009 16:58:42] Setting up file system monitor...
[20/01/2009 17:13:01] Starting Media Encoder Service...
[20/01/2009 17:13:01] Reading configuration...
[20/01/2009 17:13:01] configWeb=http://podcast.in2itive.biz
[20/01/2009 17:13:01] configList=PKS Configuration Settings
[20/01/2009 17:13:01] externalStoresList=PKS Media Encoder Monitor Locations
[20/01/2009 17:13:01] Loading configuration from list web service...
[20/01/2009 17:13:02] Error[LoadConfiguration]: The request failed with HTTP status 401: Unauthorized.
StackTrace:
at System.Web.Services.Protocols.SoapHttpClientProtocol.ReadResponse(SoapClientMessage message, WebResponse response, Stream responseStream, Boolean asyncCall)
at System.Web.Services.Protocols.SoapHttpClientProtocol.Invoke(String methodName, Object[] parameters)
at MediaEncoderService.Lists.Lists.GetListItems(String listName, String viewName, XmlNode query, XmlNode viewFields, String rowLimit, XmlNode queryOptions, String webID)
at MediaEncoderService.ListWebService.LoadConfiguration(String listName, String& rawXML, Hashtable& configuration)

[20/01/2009 17:13:02] Configuration web service request failed.
[20/01/2009 17:13:02] Setting up file system monitor...

Having uploaded a video when i attempt to go to the detail page following error is displayed

[20/01/2009 16:58:42] Configuration web service request failed.
[20/01/2009 16:58:42] Setting up file system monitor...
[20/01/2009 17:13:01] Starting Media Encoder Service...
[20/01/2009 17:13:01] Reading configuration...
[20/01/2009 17:13:01] configWeb=http://podcast.in2itive.biz
[20/01/2009 17:13:01] configList=PKS Configuration Settings
[20/01/2009 17:13:01] externalStoresList=PKS Media Encoder Monitor Locations
[20/01/2009 17:13:01] Loading configuration from list web service...
[20/01/2009 17:13:02] Error[LoadConfiguration]: The request failed with HTTP status 401: Unauthorized.
StackTrace:
at System.Web.Services.Protocols.SoapHttpClientProtocol.ReadResponse(SoapClientMessage message, WebResponse response, Stream responseStream, Boolean asyncCall)
at System.Web.Services.Protocols.SoapHttpClientProtocol.Invoke(String methodName, Object[] parameters)
at MediaEncoderService.Lists.Lists.GetListItems(String listName, String viewName, XmlNode query, XmlNode viewFields, String rowLimit, XmlNode queryOptions, String webID)
at MediaEncoderService.ListWebService.LoadConfiguration(String listName, String& rawXML, Hashtable& configuration)

[20/01/2009 17:13:02] Configuration web service request failed.
[20/01/2009 17:13:02] Setting up file system monitor...


Jan 21, 2009 at 12:20 AM
Check out the following thread (it solved my problem with the service not starting):
http://www.codeplex.com/pks/Thread/View.aspx?ThreadId=40145

I had the same issue when attempting to install the PKS to a seperate site collection with a host header.  Once I reinstalled to the root site collection, it worked.

Hope this helps you out.
Jan 21, 2009 at 2:49 PM

Hi Many thanks for that I reinstalled with the root site collection which is my machine name, and it all works. As a complete newbie with sharepoint could you give me some pointers on how i can now convert this site

for internet access

many thanks