Problems updating the web.config for Silverlight support

Aug 13, 2008 at 3:30 PM
After I updated the web.config to support Silverlight, my webapplication on which I'm trying to install the PKS is not reachable anymore. Is there a typo in the instruction
Coordinator
Aug 14, 2008 at 7:28 PM
Hi Jokefeije, which exact version of Silverlight are you running?  I'll have the devs verify the current documentation around web config changes.
Aug 15, 2008 at 9:34 AM

Hi chevas,

I’m running the Silverlight 2 beta 2. Could not find a download for the Silverlight 2 beta 1.

Another question why is Silverlight a prereq on the server? This is client software isn’t it.

Regards,

Joke Feije Edelman

From: chevas [mailto:notifications@codeplex.com]
Sent: vrijdag 15 augustus 2008 0:55
To: Joke Feije-Edelman
Subject: Re: Problems updating the web.config for Silverlight support [pks:33445]

From: chevas

Hi Jokefeije, which exact version of Silverlight are you running? I'll have the devs verify the current documentation around web config changes.

Read the full discussion online.

To add a post to this discussion, reply to this email (pks@discussions.codeplex.com)

To start a new discussion for this project, email pks@discussions.codeplex.com

You are receiving this email because you subscribed to this discussion on CodePlex. You can unsubscribe on codePlex.com.

Please note: Images and attachments will be removed from emails. Any posts to this discussion will also be available online at codeplex.com

Aug 17, 2008 at 5:41 PM
I found a download of the Silverlight 2 beta 1 and installed it on the server.
Still I get the same error when opening my web app (Server Error in '/' Application.)
I checked the event viewer and found the following info
Exception information:
Exception type: ConfigurationErrorsException
Exception message: Unrecognized configuration section system.web.extensions. (C:\Inetpub\wwwroot\wss\VirtualDirectories\podcasting31783\web.config line 299)

This line 299 points to the part, because all the tags are empty I removed this section.

After the removal the web application is working again.

JokeFeije


Coordinator
Aug 21, 2008 at 5:20 PM
JokeFeije,

Thanks for your assistance on this, this is good information to have.